Sylant - Wings on Sabbath stalled – Incident details

All systems operational

Wings on Sabbath stalled

Resolved
Major outage
Started about 2 months agoLasted 10 minutes

Affected

Game Node - Sabbath

Major outage from 11:46 AM to 11:56 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Wings on Sabbath seems to be completely frozen, and won't respond to any sort of reboot command. We will be attempting to reboot the whole node to fix this issue.